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1. Introduction 
 

The philosophy behind the product is to include, as far as possible, most of 

the common tools needed by the Technical staff within E&P companies 

outside of the main GeoPhysical packages.  EasyCopy should enable the user 
to work with files created in-house or by partners/sub-contractors and with 

the included capture tools also permit direct connection to the in-house 
GepPhysical packages. 

  

EasyCopy is available for Microsoft Windows  (32 and 64 bit) and all major 

UNIX (including 32 and 64 bit Linux) systems and consists of 6 major 
elements: Capture, Montage, Conversion, Printing/Plotting, Vector Editing 

and Movie Creation. 

 

This Quick Start Guide will introduce you to the concepts and processes 
available to the user.  The software is easy to learn and the guide will assist 

the user in helping you meet their requirements efficiently and creatively. 

 

This Quick Start Guide will explore features of the interconnected modules: 

• Gain familiarity with the two EasyCopy interfaces –  
         the Single Image Mode & the Montage Canvas Mode. 

• Discover your options for choosing your image source 
a) Via capture 
b) Via import of text, graphic, and image files 

• Use EasyCopy’s tools to create your presentations and posters and 

check the ease with which you can annotate and manipulate captures 
and/or imported images 

• Tour the options for file format conversion 
• Try the advanced vector editing tools 

• Get a view of the Printing/Plotting of your images, graphics, and 
posters 

• Familiarize yourself with the Movie Creation tools 
 

Please refer to the comprehensive online help within the software for a 

detailed explanation of all features. 
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2. Single Image Mode 
 

If you opt to start EasyCopy with 

the Single Image Mode 
(File/Start in Montage), you get 

a Window containing a Menu Bar 
and a Tool Bar. Each time that 

you open a file or make a 
capture, an Image Display 

Window is added to the Single 
Image Mode Interface.  The 

image or capture will 
immediately appear in this 

window.  If the image does not 
appear immediately after making 

a capture please make sure that 
the capture delay under 

Capture/Options is set to zero.  

The ability to set a delay before capture is most useful when drop-down 
menus are involved in the area to be captured. 

 

Note:  You can modify the size of the display window with  

 View > Image Window  

 

Under Image/s the user is now able to perform various  modifications to the 
image the most useful being the ability to perform a Grey reversal on images 

with a black background resulting in an image more appropriate for printing 
or inclusion in other packages. 

 

The menu or tool bar gives you 

access to save, send, and print. 
You may modify the s, apply 

stamp or label, you may use 

rotate or mirror, and you can 
crop or zoom the image or file.  
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The  Options dialog allows you to adjust the Brightness, Contrast, or 

Saturation of the image. It also allows you to adjust the balance between 
s.  These options are also available in the Montage tool. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can remove one or more background s, for example in order to avoid 

excessive use of ink. 
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3. Capturing with EasyCopy 
 

One of the functions of EasyCopy is to capture text, images, or graphics from 

your screen.  You may capture a window, the full screen, a region or a fixed 
region from any application including those using the Open-GL graphics 

system. 
 

The Capture menu gives you a simple and direct way to 
manage your capturing needs.  In the first section, you 

choose the capture type, i.e., window, scoll window, 
region, etc.  Then, sitting by itself is the ‘Repeat’ which 

simply allows you to repeat the capture. 
 

You may select from among several options, such as 
whether or not you want to hear a beep when the capture 

is complete or if you want to include the cursor.  You can 
also set the size of your ‘fixed region’ or set a capture 

delay.  

 
Most common types of screen capture are easily 

configured in the ‘Hot Keys’ dialog.  With your personal 
key assignments, you can efficiently capture the right and 

perfect window, region or screen.  We like to believe that 
regardless of your hardware configuration EasyCopy will 

always capture what you want. 
 

The AutoPrint feature can be used when the user wishes to make a print to 
the last selected printer as well as capturing the selected area.  The user 

needs to be aware of such settings as scale and rotation. 
 

The AutoSave feature can be used when the user wishes to save captures 
with sequential names without needing to enter the filename manually. 

 

The AutoCapture feature can be used when the user wishes to for example 
define a fixed region to be captured and then use a Hot Key each time a 

capture is required.  It can also be configured to capture at a pre-defined rate 
for a specified time or number of captures.  These files can be used later in 

the Movie Creator section. 
 

 
 

 



7 

 

 

The most common capture is that of a region.  Click on Capture and then 
click on Region.  When the crosshairs appear, drag the cursor over the area 

you want to capture.  Then, release the button.  You will hear a beep and 
your capture will appear in the Preview Window.   

 
To give you the best environment 

for captures, however, it is a good 
idea to assign Hot Keys,   set up 

your AutoSave profile, and decide 
whether you want AutoPrint 

toggled on.  The subject of profiles 
will be discussed in section 10. 

 
 

 

 
 

 
 

 
 

 
 

Step 1:  Set up the AutoSave profile for your captures (several profiles are 
possible).  Enter the Destination Directory where you will save your captures, 

decide on the file name protocol, and select the file format for your captures.  
In the Options & Image Size dialogs, you may refine the output results.  

Note: You may toggle AutoSave on or off as you wish. 
 

Step 2:  Go to  

Capture > Hot Keys to assign any or all Hot Keys. Select  one of the functions 
in the list by clicking in the circle beside it, for example, Full Screen.  Now, 

press the key combination you wish to assign, such as Crtl+Alt+S.  You have 
now assigned your first Hot Key.  Make certain that you toggle on Enable Hot 

Keys so that it will work when you do captures. 
 

Step 3:  Capture 
 

Step 4: Review your captures to select the right ones to document your work, 
send to a colleague, print or to import into a presentation. 
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4. Importing Text, Image & Graphics Files 
 

Capture is an important 

source of images for 
some of your work but 

not for all of it.  
EasyCopy supports many 

file formats that you can 
open, annotate, 

manipulate, convert, and 
print.  You may import 

all of the standard raster 
file formats as well as 

many of the vector 
formats.  Don’t forget 

that you can also import 
one of your saved 

captures. 

 
 

 
EasyCopy provides a method for viewing and browsing your files to discover 

the correct file to open.  Simply go to File > Open and as you browse through 
your database of images, a small preview window displays the image, text or 

graphic so that you can open the correct file. 
Information pertinent to the image displayed is also shown. 

 
On our web site www.myeasycopy.com, you can review the full list of 

supported file formats. 
 

When you open the file that you see in the Preview window, there are some 
options that would be excellent to discuss now.  Image Crop, Image Zoom & 

Rotation/Mirror can be used at any time in your work and in either the Classic 

or the Montage Canvas Mode. 
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5. Image Zoom 
 
Zoom is an immensely helpful tool, particularly when you open a large or 

long files. 

 
 

 

 

 

 

 

 

 

 

 

You can zoom in to select a magnified view of the area required.  This is done 

by selecting the zoom tool  and dragging a rectangle around the desired 
area. When you release the mouse you will get the zoomed view.  Zoom is 

not the same as crop (see below). You can use the scrollbars to pan to other 
parts of the image. 

 

With the EasyCopy’s advanced zoom technology you can zoom into very large 

files and with (View/Reference View) it is now easy to navigate long well logs 
by defining a box in the reference window and then moving it around the 

display. 
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6. Image Crop 
In single image mode you can  

crop a selected area separately into a 
new image or use it to illustrate the 

detailed parts of  
an item. Use the default image cursor 

to drag a rectangle around the 

desired area, and use the crop tool  
to perform the crop 

(engine_reduced.tif). 
 

 
The cropped area of the original file is on 

the right.  Crop is most valuable when you want 

to retain the resolution of the original file and 
when a specific area of your image draws 

attention to or visually focuses attention on a 
particular feature or aspect. 

 
 

 
Cropping arbitrary shapes or rotated images is only possible in the Montage 

Canvas Mode. 
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7. Rotation and Mirror 

You can rotate an image and you can 

mirror it horizontally or vertically.  In the 

Edit > Rotate or Edit > Mirror dialogs in 
both the Single Image Mode and the 

Montage Canvas Mode, the option is 
available to you.  Try different angles and 

mirroring.  When the correct orientation is 
achieved, you can then save the image so 

that it will hold the angle or the mirrored 
image.  Should you have digital images, there are those that need to be 

rotated 90º to conform to the other images.  Select this option to adjust the 
images easily. 

 

Above is the original image (assembly_new.tif) opened in EasyCopy.  Both 

rotation and mirroring can be performed on this image.  In this image we 
have also used the EasyCopy function to remove the black background in the 

file. 

 

Generally, Rotate and Mirror are useful tools if you are working in Word.  

Since Word allows you to rotate and ‘flip’ only those objects created in Word, 
an imported image must be rotated or mirrored prior to import. 
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8. Stamp and Label 
 

Before you send your image or layout to the plotter, you may use either or 

both of the Stamp and Label functions. 
 

 

You can specify a stamp to be printed 

diagonally across the image.  

 

 

  

You can also specify a label to  

be placed at the edge of the 
image. 
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9. File Format Conversion (Raster) 
 

There will be many times when you need to: 
(1) Save an image in a different file format to export it to a specific 

application.   
 

(2) Change the resolution of an image for plotting purposes or for export to 
another application.   

 
(3) Adjust the colours and save it with the manipulations.  

 
(4) Adjust the image to the exact output size that is required and in  

an acceptable file format. 
 

In EasyCopy, the saving/converting of an image file begins when you go to  
File > Save As.  (Montage mode  File > Save > Save as Image) 

 

 
 

For our first  
conversion, let’s  

review the functions 
available to you.   

(Often, you will 
save or convert with  

only one or  
two steps.) 

 
 

 
 

 

 
1. Select Profile.  If you have created a profile or wish to use a supplied 

profile, you will select it at this stage.  We will discuss Profiles in a bit 
more depth shortly. 

2. Select File Format.  Click on the arrow and choose the format that is 
required for the application, size restrictions, compression methods, etc. 

3. In the Options & Image Size dialogs, you can refine the options 
specifically available to that format, such as  Mode,  Mapping, 

compression, etc.  
In the Image Size dialog, the adjustments made here are generally    

made in conjunction with the Profile Specification. 
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4. Regarding the Colors dialog, please refer to the discussion under Colour 

Options in this document.  This feature may be accessed in File > Print if 
you do not want your changes to be saved. 

5. In the Size box, aspects of size and resolution are available to you.  
Change the units of measurement, alter the width/height, increase the 

resolution, and consider checking the Keep Original Aspect Ration box. 
Click on Continue.  You then proceed to the window that confirms the file 

name and destination directory (the file format extension will 
automatically be included).  Once you click on Save, the conversion is 

complete. 
 

10. Creating a Profile 
 

In the Conversion Profile Manager window, you may choose one of the 
supplied template formats or create a new Profile, by modifying and existing 

Profile.  The idea behind profiles is to be able to save the settings used for 
operations such as ‘Capture to Office’ or ‘PDF log to TIFF’ that users 

appropriate.  Next time around the user does not have to worry about the 

settings used the last time the operation was performed, they just select the 
profile in the drop-down box. 

 

To create a personalized profile, follow these steps:  

1) Select Create New 

2) Give it a name.  For example, Capture to 

Office 

3) Go to Options & specify particular 

settings for Mode & Mapping &, possibly 
Compression. 

4) Next, open the Image Size dialog and 
determine the resolution and other size 

information that you wish to have 
defined for this profile. 

5) Select Default Destination Directory 

6) Click OK to save your new profile. 

 

We have created some popular profiles that can be found in the Profile list: 

• Capture to MS Office 

• CGM to BW Tiff -36in Plot – modify to match the paper width  of your 
plotters 

• CGM to Tiff – 42in Plot – modify to match the paper width of your 
plotter. 

• Seismic  to MS Office  
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• File to MS Office – used when a single file needs to be converted for 

use in MS Office products 

• Montage to MS Office - used when an EasyCopy Montage needs to be 

converted for use in MS Office products 

• PDF log to TIFF – used when a joined PDF log or a log in another vector 

format such as CGM or EMF needs to be converted to typically TIFF. 
Please note that this profile uses LZW compression which may not be 

supported in other TIFF view/print programs. 
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11. File Format Conversion (Vector) 
 

There will be many times when you need to: 
(1) Save a Vector file to another vector format while  

maintaining the vector information as opposed to  
converting to Raster (section earlier in this section). 

(2) EasyCopy 8.3 will allow the user to convert from/to Vector CGM, 
EMF, PDF and SVG files.  The only current exception is from Vector 

PDF to any other Vector format, this will still produce a Raster 
output file.   

   
In EasyCopy, the saving/converting of a vector file begins when you go to  

File > Save As Vector.  (Montage mode  File > Save > Save as Vector) 
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The first step is to choose the required output format and then any 

settings that should be used.  Common settings can be saved in a profile 
which can be selected for subsequent use.  Although it may be changed in 

later releases please make sure the 2 check boxes Preserve Vectors from 
…. are both checked.  

  
There are some vector element types in the supported formats that cannot 

be usefully converted to an equivalent in the save-as format type. In these 
cases the Resolution setting controls the quality they are rendered at in 

the output file.  An example of this is gradient fills in an EMF when 
converting to CGM or the seismic contents of a CGM file converted to 

raster. 
 

The most useful option is under Text/fonts, the default setting is to leave 
Text and Fonts unchanged but in this dialogue the user can re-map fonts 

(to see which fonts are used in the opened file use the 

Image/Information/Display function).  An example would be to map CGM 
Triumvirate to Arial in an output EMF file.  The attributes Bold and Italic 

can be forced on/off. 
 

To see which fonts are used in the opened file use the 
Image/Information/Display function, this will display a list of the fonts 

used within the file (if any).  When creating the mapping we recommend 
that you use the full names that are shown eg, NBS 

Hershey:Simplex_roman.  Alternatively you can use *Hershey* but this 
would affect all font names that contain the word Hershey.  

 
 

The settings under 
the other Tabs will in 

most cases be ok 

with the default 
settings but may 

need to be changed 
in some cases.  
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12. Concatenating PDF Well Logs 
 

A new feature introduced with EasyCopy 8.2 is the ability to 

concatenate multi-page PDF well logs into a single display 
with any white space removed.   

The joined log can then be printed or using 
the save-as function converted to for 

instance a TIFF file.   

To use this feature the ‘Stitch PDF Pages’ 

feature must be enabled.  If this function is 
not enabled the pages can only be shown 

one at a time time using the  

‘Image/Go To’ function.  There is one 

fundamental requirement for this feature to 
work – all the pages in the PDF file must be 

the same orientation and the    
 same size (Letter, A4…..). 

 

The sample file pdflog.pdf can be used to demonstrate this 
feature. 

 

Viewing the combined log is now very easy with the Zapview 

feature and of course the crop feature can also be used. 
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13. Printing/Plotting of Images & Layouts 
When you are ready to print you first need to determine the size of the image 

when 1:1 scaled printing is required (in the case of Montage printing the Page 

size), under Image/Information make a note of the dimensions then go to 
File > Print and the Print Window will come up. 

 

 

1. Preview Window.  Shows what you will be printing. 

2. Printer Choice.  If the printer listed is fine, continue to #3.  If not, press 
the arrow to select the printer/plotter desired. For large print files we 

recommend use of EasyCopy printers for their quality and speed. 

3. Printer Setup.  Set or re-set specific capabilities of your printer of choice, 
such as paper, appearance & features.  Select the loaded roll size or use 

Custom to specify a width if necessary. In the case of 1:1 scaled printing 

you will need to create a custom page size usually an inch or so bigger in 
each direction to allow for printer margins.  
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4.  Find the right printer fast using 
Printer Wildcard 

5. Output details.  The file name, 

paper size & number of copies are 
shown for your review.  

6. Page Range. Specify which pages 
are to be printed 

7.  Color, Stamp, Label. Color 
adjustments were discussed earlier 

and a look at Stamp and Label 
follows. 

8. Adapted Page Size.  This feature 
is automatically enabled when ‘Use 

EasyCopy Printers’ is selected and 
a roll fed device is chosen. 

Whenever an EasyCopy printer roll 

device is selected the software will 
automatically calculate the correct 

paper size for plotting. 

9. Layout. Per default the 1:1 option 
is selected, but you have the 

choice of scaling the image with the Fit to Page option as well as to shrink 

the width of a log file while maintaining the correct metric length. If 
selecting Customized the layout dialog will appear. You are given a 

number of choices related to Page Orientation, Position, Size & Scale.  You 
may also perform rotation and 

mirroring at this time 
(remember, the image will be 

rotated or mirrored for the 
duration of the print cycle.) If 

nothing else is changed the plot 

will start at the top left corner of 
the paper which may be ok for 

maps etc but for Logs when 
using Designjets the ability to 

centre and introduce a top offset 
so that the plot will start on a 

complete fold (when using fan-
fold paper) is desirable. To 

achieve this use the Page Layout 
tool to preview how the plot will 

look and in particular the X-Origin and Y offset controls. 

10. Paneling. When this toggle is ON a plot will be paneled if the image is 

larger than the actual paper in the plotter/printer. An overlap can be set to 
make it easier to stitch the pages manually as precise as possibly. 
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14. Montage 
 

If you choose to start EasyCopy in the Montage Canvas Mode you see a 

Window containing a canvas as well as an extended Menu and Tool Bar. 

 

You have now opened 
EasyCopy in Montage  

Canvas mode.  You can also 
start the Montage mode from 

within the Main GUI and any 
opened file will be retained in 

the Montage page.  The page 
setup from the previous 

Montage session will always 
be the default. 

 
As you open files, make a 

capture, or import graphic 

files the blank canvas fills with 
these images.  Each is capable 

of being manipulated to give you the exact poster or presentation that you 
want.  (Note:  The original file always retains its integrity, regardless of 

changes on the canvas).   
 

It is also possible to drag and drop single or multiple files onto the Montage 
page, they will be slightly offset from one another to enable easy selection.   

 
If an opened file is too large for the Montage page the following message will 

be displayed, the user has the choice of either disabling 1:1 scale under 
Image\Import Images 1:1 or changing the Montage page size to 

accommodate the file (with the file selected, select Image/Information and 
note the dimensions, use the information to change the Montage page size 

accordingly being careful to note the effect of the ‘scale objects to match new 

Canvas size’ setting). 
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If at anytime the user changes the size of an image and wishes to revert 

back to it’s true metric dimensions under the Image drop-down select Layout 
and ‘Scale 1:1’. 

 
Images can be placed on the Canvas either by drag and drop or via the 

file/open menu. 
 

The menus or tool bar give you access to all of the tools available with the 
Single Image Mode with the addition of a full spectrum of drawing and 

annotation tools. 

 

The Montage package extends EasyCopy to a tool for markup, annotation, 
and slide preparation. It offers incredibly easy-to-use tools to add text, 

graphics sketch and more to an image or a screen capture; it also allows you 
to mount several images on a common canvas, and to add any kind of 

annotation. 

If you have selected the Montage Canvas Mode, you will automatically open 
in this mode; otherwise, you may switch to Montage by means of the 

Montage tool button  in the main GUI (or File > Montage). 

 

For your first experience with markup and annotation, review the example 
which follows. Then, you can import your own image and use the same tools: 

 
A. Canvas Size selection :  Your canvas size will depend upon your image(s) 

and your printer/plotter.  You may also create a custom size. 
B. Page Setup 

Image Mark-up mode sets the page size to match the opened image 
image.  This is very useful when a single file is opened and annotation is 

required. 

C. Crop : You learned how to do this earlier and you will see its use on this 
example.  Crop is an excellent tool for detail, attention, focus, clarity. 

Cropping in the Main GUI is limited to rectangular crops retaining 
information within the crop rectangle.  In Montage there are now options 

to use different shapes for cropping as well as inside/outside cropping 
selection. Crop of rotated images as well as grouped images are also 

included. 
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D. Extract : You can extract Images, text, and other objects and edit 

properties inside /outside extracted area 
E. Color : Manipulate  in a section of the image.   options allow you to 

reverse, remove, change colours to highlight and/or clarify.   
F. Transparency tool : Using an area fill that is semi-transparent.  This 

slider tool gives you the necessary versatility to focus on an area without 
obscuring it. 

G. Soft Curve tool : Now you have flexibility to add curved lines, polygons, 
etc. to your images. Change, add or remove nodes. 

H. Line Styles: Choose between many ornaments, change amplitude and 
period. Create unconformity lines. 

I. Arrowheads :  Arrowheads & tails will assist in the focus of attention or 
point to a specific detail. 

J. Text : With the text tool, you will be able to add words, phrases & 
sentences to your document.  You may change the fonts and change the  

of the text. 

K. Rotation:  The Arbitrary rotation tools allows you freehand rotate any 
object or image (90degree increments are available under the Edit drop 

down as is the ability to specify a rotation to 2 decimal points). 
 

Starting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You specify a canvas size (File > Page Setup); it can be a standard paper 
size, or it can be arbitrary. Now comes the point where you import (File > 

Open) one or several images or drawings. In the example above the bottom 

image is a piece of seismic (egypt.cgm). The top image is a piece of log 
correlation (egypt_log.cgm). The corresponding part of the map has been 

highlighted by means of a semitransparent light magenta rectangle.  You can 
specify line and area attributes from the side panels. You can, for example, 

set the color of the rectangle in several ways.  
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Expand the  

box: 

Select one of the most common 

or most recently used colors or 

Specify an exact  color, or 

Pick a  color anywhere on the 
desktop. 

Use the transparency slider to specify a        
semitransparent area fill. 

                           

 
 

 

Use the Soft Curve tool   to draw a curve from the rectangle to the 

cropped log correlation.  The user can now experiment with the line options 
for such items as weight, tail and line style. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

V. 8.2 introduced the ability to add/delete nodes on an existing polyline or 

soft curve.  With the polyline or soft curve selected to add a new node hold 
Ctrl left click where you want the new node to be.  If the object is a Polyline 

single clicking will add ‘straight node’ and double clicking will add a ‘curved 

node’.  If the object is a soft curve single clicking will add ‘curved node’ and 
double clicking will add a ‘straight node’.  To delete any node point at it and 

use Ctrl right click.   
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Another new feature introduced with v. 8.2 is 

the ability to draw Geological line types 
including Unconformity types and also the 

option to fill between two selected lines.  Draw 
a polyline or soft curves and thicken as 

appropriate.  In the Line Options section you 
can now select the Geological line style 

required and use this line style in conjunction 
with the mirror checkbox. 

 

The A and P controls can now be used to set 

the Wavelength and Amplitude of the line 
attributes. 
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If you also draw a second polyline or soft curve, to join between two select 

both and under the Draw drop-down menu select ‘Fill between Curves’.  The 
current fill style will now be applied.  This can be changed to fills such as 

Lithological by changing the fill options.  Don’t forget to play with the Pattern 
Spacing slider. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can add text using the text tool .  

 

 

Select the text font, size, and  by means of the text 

tools at the top of the canvas. 

Use the Rotate tool  to rotate the text by any 

angle or.  Further Rotate options can be found under 

Edit/Rotate.  Although drop shadowing is not a 
current feature for Text in EasyCopy it can be 

achieved by duplicating the text, changing the 
colour, using Edit/Order to move it behind the 

foreground text and positioning. 
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If the user wants to copy/paste text from applications such as Word or Excel 

don’t just paste into EasyCopy !!  Use the text tool as above to point to 
where the text should be and then Ctrl V (paste) into the Text editing box.  

This results in editable text object on the Canvas. 

 

Upon installation of EasyCopy 
a new font has been installed 

named OilWell.  By using the 
Text/Add Symbol feature and 

selecting the OilWell font any 
of the well symbols can be 

selected and added to the 
Montage.  All normal text 

attributes can be applied to 
the well symbol. 

 

 

 
 
 

 

Alternatively and much easier and much more flexible 

you have a symbol library available with specific oil 
related symbols, as well as arrows and bubbles. 

 

You can decide whether or not this tool needs to be 

sticky. 

 

You have an interface for choosing the right anchor 
point. 

 

The flexibility includes customization of symbols. You 

can draw an object or import graphics and then save 

your work or the graphic as a symbol, by Save 
Selected As Symbol. 

 

You can add new symbol groups and have your own 

personal symbols along with the factory symbols and 
company symbols. 
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To put together a poster / flyer / handout / visual, you simply multiply what 

you do in marking/annotating a single image.  The tools accessible on the 
Canvas allow you to exercise your creativity and meet your requirements.  

Let us discuss the following sample of a poster and point out those tools 
which assume more value due to the import and manipulation of several files. 

1. Canvas Size.  The canvas on which you work is not a pre-determined 
size.  The sample is a “custom” size.  Go to File > Page Setup and you 

have several options available.  You may begin with either a Portrait or 

Landscape orientation and proceed to determine the canvas size.  There 

are many criteria you may use to determine the size of canvas on which 
you want to work, but the most common is the paper you have in your 

printer.  AGI has one montage designed for projection on a meeting room 
wall that is 10x20 meters in size. 

2. Templates.  You can create a template layout which you use for each 
poster that you create, particularly valuable if your company has 

guidelines..  For example, the EasyCopy logo together with the horizontal 

green lines could be a template.  Create your template, go to File  Save > 
Save As Layout, name it & save it.  Next time you create a poster, you will 

have the template as your starting point.  Open it, work on it, and save it 
with a different layout name. 

3. File Import.  In the sample, there are a variety of CGM files that have 
been imported.   In addition, there is an EMF file and an EPS file.   

 



29 

 

Any file format that EasyCopy supports may be imported into your canvas. 

4. Image Information. When working with any image, you have access 
to 

all 
of 

the 

data related to that image by going to Image > Image Information.  

Information on cropping, file format is, size, whether you have modified 
any of the s, etc. Selecting Display will show a list of the fonts that are 

used in that file. 

5. Save.  As discussed later, there are several options for saving a layout.  
A layout merely references your original files when you save it (unless 
you have saved it as an image).  The link to the image is saved but not 

the image itself.  Should there be a change to the original file, those 
changes will appear when you re-open your layout to do additional 

work or to make some changes in the design. 

6. Editing functions.  Working with multiple files, there is an extensive 

list of editing tools that join the drawing, image, and text tools.  The 

Group tool can be of great assistance when there are several items that 
have to be kept together.  For example, in the sample, there is a gold 

border that holds 9 images.  Once you have those images placed, you 
may group them so that they become one easily moveable image.  To 

group objects, select the first one, hold down the Shift key, and click on 
each one in order.  Finally, go to Edit & click on Group.  You may also 

ungroup, should you need to change an image, etc.  Always go to Help 
if you need more detailed information on any of these tools.   

7. If true Editing of CGM, EMF or SVG files is needed as opposed to 
Markup, EasyVect is the new fully integrated module and requires an 

additional license in 8.3. With a Vector CGM or EMF selected choose 
Image > Edit Vector 

     A dialogue will pop up as follows: 
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Selecting Yes will result in the file being converted to separate elements 
with elements such as line strings and touching polygons being joined 

to create a simplified file.  Only line strings where the last vertice on 
one line segment matches the start vertice on the next segment will be 

joined.  Similarly only polygons that have the same attributes and 
touch will be joined.  Selecting No will result in the file being converted 

to separate elements without any simplification.   

 

Files that contain seismic information will always have the seismic 

stripes joined so that the seismic can be saved as a separate image. In 
this way the vector data (lines, text etc can be saved as a vector CGM 

or EMF and the seismic as an image for subsequent combining in 
packages such as Corel or Microsoft Office.  The intention in a later 

version is to place a rectangle in the image after choosing the Vector 
Edit function as a guide for re-combining in other packages.  We also 

hope to have a command line tool that will automatically generate a 
simplified vector + seismic image file from a seismic CGM file. 

 

EasyCopy Montage gives you the option of filling an area with a pattern. 

There is a choice among a wide variety of standard patterns. The pattern 
scale can also be adjusted by the user. 
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You can select any  for the 
pattern foreground. The 

pattern background is 
transparent. 

You can also select texture 
fill. 

 

 

 

You can select any  in an image and replace it with another  or you can make 

it transparent or semi transparent.  The eye drop tool will also allow you 
select any color on the Montage page. 

 

   

Point at the color you want to replace, 
and expand the  selection area to select 

a new . 

 
 

A detailed explanation of each of the tools and functions would turn this into 
a lengthy document.  The goal is to help you get started and to assure you 
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that, generally, use is intuitive and allows you to put together the posters 

that you need to complete your work effectively and creatively. 
 

Save/Convert in the Montage Canvas Mode 

When you are working in the Montage Canvas Mode, whether you have 

created a marked & annotated image or a detailed composition with several 
images, you may opt to Save  

Layout or Save As Image.  
Each has distinct uses to give 

you maximum flexibility. 

A layout can hold captures, 

imported images files, text, 
created shapes & texture fill. 

Begin the save or 
save/convert by going to File 

> Save > Save Layout 

 

Determine the destination 

directory, the file name for 
saving and the layout type. 

1. Save your layout as 
Layout.  Your poster with 

all of the links to the images you have imported is saved as a layout.  
Tomorrow, next week, or next month, you can open that layout and add, 

subtract, or modify the document.  Note:  If source images are moved, 
then EasyCopy will ask you for the new path. 

 

2. Save your layout as Archive (layz format).  When you save your poster 

as an archive, you are saving the layout and all relevant images in one 
file.  In your document management system or in the day to day moving 

of images and folders, etc., you can retain this historical record of that 

handout.  Saving your layout as an archive is especially helpful as well if 
you need to make the total package available to another user at another 

location. 

3. Save your layout as EMF, SVG or Compressed SVG.  Saving your layout 

in SVG format is beneficial for those who are working with applications 
that understand EMF or SVG.  Once saved in SVG mode, you cannot return 

to the original layout mode. 

 

Your second choice for saving a layout is to go to File > Save > Save As 
Image.  This choice takes you into the Image Conversion window.  Once 

converted to an image file, it is fixed and you may not move, add, or change 
the contents.  Nevertheless, should you email your work with some 

frequency, you can save your layout as an image, email it, and it can be 
printed out by the recipient. 
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15. Interpretation Profiles 
In 8.3.x we have added the ability to apply interpretation settings when 

opening Vector EMF/CGM files.  As in other areas of the software Profiles can 
be created for subsequent use.  The purpose of the interpretation settings is 

to allow the user to map fonts in the input file to fonts installed under 
Windows or in the case of Linux/Solaris fonts supplied with EasyCopy or 

installed by the X-Server.  This feature can be found under Image > 
Interpretation Profiles 

 

Please note that these 

interpretation profiles 
cannot be created in 

the single image mode 
of EasyCopy (Main 

GUI) but any created 
in the Montage section 

are valid for files 

opened in the Main 
GUI. 

 

 

 

 

 

 

 

A typical example would be for Zycor generated CGM files    where we want 

the following mapping: 
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Bookman Demi mapped to Arial and forced to Italic 

Triumvirate mapped to Arial 

Triumvirate Bold mapped to Arial and forced to Bold 

Triumvirate Condensed mapped to Arial Narrow 

 

The Title/Description fields need to be completed to determine which files the 
interpretation are used on, in this case any CGM with the word Zycor in the 

CGM Title.  The * after Zycor forces any Zycor CGM.  To see the Title 
information in the file use Image > Information and to see the font list Image 

> Information > Display Fonts. 

 

The Thin Lines setting is used in RARE cases where a CGM has lines but no 

line thickness attribute.  In the case shown above the line thickness is set to 
be 0.033% of the CGM line’s shortest dimension.  We have found this to be a 

good general setting.  This setting is ONLY used when the line thickness 
attribute is missing in the input file. 

 
The Scale all device Dependant fields are ONLY used when a line is defined as 

being 1 pixel wide.  Usually an undefined line is specified as "1 pixel" which 
can really be any width since 1 pixel on a screen is very different from 1 pixel 
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on a plotter. The width specified is not a cap but rather fixes the size of "1 

pixel" to a certain percentage of the total dimension (shortest or longest as 
specified). If an undefined line in a CGM file has a size in pixels different than 

1 it will be scaled to preserve the relative differences between line widths. 

 
16. Movie Creator 
With the Movie Creator you can open and preview series of frames saved in 

any of the formats supported by EasyCopy. You can delete or duplicate 
frames and add frames. When finished you save your selected frames as an 

AVI datastream which can be used in office products or viewed with a media 
player. 

 
The preview window lets you screen all the files or 

captures and delete unwanted frames. To insert a 
new selection of frames it is easily done with the 

arrows for up and down. You can move selected 
blocks of frames and individual frames.  The 

movie sequence list can be saved as a Playlist for 

subsequent editing. 

 
The default will select your original image or 
capture size for the frames, but you can also set 

your preferred width and height for the frames.  
The user can also set the playback mode using nn 

frames per second or seconds per frame. 
 

When clicking the ‘Create Movie’ button this 
window will appear.   

 
 

 
 

 
After a short while, you are 

ready to view your Movie in 
Windows Media Player or 

PowerPoint or other 
application. 
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